Garage ShoutBox
Only logged in users are allowed to enter the chat
Musisz się zalogować jeżeli chcesz umieszczać wpisy i zakładać tematy.

problem z wczytywaniem grafiki *.svg

Witam wszystkich, ostatnim czasem chciałem spróbować wykonać płytkę PCB na laserze zamontowanym na drukarce Ender 3. lecz problem pojawił się już na samym początku.
Wgrywając grafikę w formacie *.SVG następuje zniknięcie znacznej części linii.
Plik jest poprawnie otwierany choćby w przeglądarce internetowej czy w dostępnych online edytorach.
Zapisując grafikę do postaci rastrowej i poddając ją w programie wektoryzacji niestety tracę znacznie na jakości.

Czy ktoś spotkał się już z podobnym problemem bądź ma pomysł jak rozwiązać ten problem.

Niestety nie można wgrać pliku (w formacie svg) z problematyczną grafiką.

Nadmienię że plik SVG jest generowany przez program EasyEDA.

Z góry dziękuję za pomoc 🙂

Dodane pliki:
  • Aby przesyłać pliki musisz się zalogować.

Jak napisałem w innym poście może to mieć związek z rozdzielczością rysunku.
W programie na pewno jest opcja do ustawienia rozdzielczości w DPI (punkt na cal).
Spróbuj zmienić na większą i dopiero wygeneruj pliki do druku.

Jeżeli dwa programy odczytują plik z błędami to sądzę, że problem tkwi właśnie w otwieranym pliku.

 

Cytat z Tomasz data 1 września 2020, 09:42

Jeżeli dwa programy odczytują plik z błędami to sądzę, że problem tkwi właśnie w otwieranym pliku.

 

a co z edytorami online czy sama przeglądarką które to otwierają ten sam plik prawidłowo?

Marek więcej na odległość trudno sprawdzić. Może podeślij mi ten plik na service@garage-makezone.eu