problem po aktualizacji

Masz problem z drukarką? Zadaj pytanie w tym dziale.
oskar
Posty: 4
Rejestracja: 30 sierpnia 2018, 20:53 - czw
Drukarka 3D: Anet A8

#1 problem po aktualizacji

Postautor: oskar » 30 sierpnia 2018, 21:03 - czw

Witam serdecznie, mój problem wygląda następująco wgrałem nowe oprogramowanie do Anet A8 było ok zresetowała się wyłączyłem ją i zamontowałem mosfet po uruchomieniu okazało się że są cegiełki na wyświetlaczu ale przyciski działały bo klikając na ślepo najechała na bazę. No więc kupiłem usbasp żeby ją naprawić jednak okazało się że ma nieaktualne oprogramowanie a żeby je zaktualizować potrzebuje kolejny programator co się mija z celem, w szafie leżało Arduino Uno więc go użyłem do odceglenia Anety i w ArduinoIDE wypaliłem bootloader na Anet 1.0 komunikat prawidłowy, więc podłączyłem ja bezpośrednio do komputera i z ArduinoIDE aktualizuje oprogramowanie komunikat wyskakuje że zakończyło się wszystko pomyślnie jednak drukarka sie nie resetuje i nie ma nowego programu przyciski już nie działają. Na wyświetlaczu nadal cegiełki. Bardzo proszę o pomoc.
Pozdrawiam

krisho1
Posty: 11
Rejestracja: 16 czerwca 2018, 00:54 - sob

#2 Re: problem po aktualizacji

Postautor: krisho1 » 30 sierpnia 2018, 22:19 - czw

Zaczęło się od podłączenia mosfet'u. Taka sugestia abyś sprawdził prawidłowość podłączenia kabli do tego układu.

Wysłane z mojego EVA-L09 przy użyciu Tapatalka


oskar
Posty: 4
Rejestracja: 30 sierpnia 2018, 20:53 - czw
Drukarka 3D: Anet A8

#3 Re: problem po aktualizacji

Postautor: oskar » 31 sierpnia 2018, 05:31 - pt

No właśnie wczoraj wszystko sprawdziłem odłączyłem i podłączyłem jeszcze raz dziwne jest to że dioda na płycie mruga gdy próbuję nią sterować z repetier hosta

krisho1
Posty: 11
Rejestracja: 16 czerwca 2018, 00:54 - sob

#4 Re: problem po aktualizacji

Postautor: krisho1 » 31 sierpnia 2018, 05:57 - pt

Dlaczego pisałem o podłączeniu. Miałem podobny przypadek na A6. Podłączyłem osobne zasilanie na mosfet, ale że posiadałem przewód tylko w jednym kolorze pomyliłem bieguny. Efekt, drukarka nie odpaliła się od razu. Jak już zaskoczyła również była mozaika na wyświetlaczu. Szybka poprawka i jest ok do tej pory.

Wysłane z mojego EVA-L09 przy użyciu Tapatalka


oskar
Posty: 4
Rejestracja: 30 sierpnia 2018, 20:53 - czw
Drukarka 3D: Anet A8

#5 Re: problem po aktualizacji

Postautor: oskar » 31 sierpnia 2018, 10:18 - pt

A czy po zmianie polaryzacji nie przepali się płyta główna? Spróbuje jeszcze raz sprawdzić to i wgrać softa.

oskar
Posty: 4
Rejestracja: 30 sierpnia 2018, 20:53 - czw
Drukarka 3D: Anet A8

#6 Re: problem po aktualizacji

Postautor: oskar » 31 sierpnia 2018, 18:25 - pt

Problem został opanowany odłączyłem wszystko od płytki wgrałem od nowa bootloader załadowałem softa zostawiłem ją w spokoju chwilę i działa


Wróć do „Dział techniczny”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

cron