Problem z Arduino

Masz problem z drukarką? Zadaj pytanie w tym dziale.
brejar
Posty: 2
Rejestracja: 24 listopada 2017, 21:21 - pt

#1 Problem z Arduino

Postautor: brejar » 07 lipca 2018, 11:16 - sob

Witam serdecznie wszystkich,jestem początkującym w tej dziedzinie a więc proszę o wyrozumiałość. Ale do rzeczy problem jest tego typu, zbudowałem drukarkę typu "DELTA" do sterowania użyłem płytki Arduino MEGA 2560 (chiński klon) z płytką ramps 1.4 . Orginalne oprogramowanie zastąpiłem "MARLIN"em, podczas pierwszego podłączenia wszystko działało, po jakimś czasie wyświetlacz zgasł i Arduino przestało działać. Rozłączyłem całą elektronikę próbowałem podłączyć samo Arduino do komputera przez usb aby sprawdzić czy działa ale zapala się dioda sygnalizująca zasilanie i po kilku sekundach gaśnie. Proszę o pomoc czy ktoś spotkał się z takim problemem z góry DZIĘKUJE ZA POMOC.

Awatar użytkownika
cyberduck
Posty: 71
Rejestracja: 02 kwietnia 2018, 21:21 - pn
Lokalizacja: Pabianice
Drukarka 3D: Tronxy X5S z BtTouch , Plyta MKS Base v1.3 z dotykowym wyswietlaczem
Kontakt:

#2 Re: Problem z Arduino

Postautor: cyberduck » 08 lipca 2018, 12:16 - ndz

Sprawdz pokladowy zasilacz ...

brejar
Posty: 2
Rejestracja: 24 listopada 2017, 21:21 - pt

#3 Re: Problem z Arduino

Postautor: brejar » 09 lipca 2018, 13:00 - pn

Zasilacz działa, ale dziękuje za sugestie.


Wróć do „Dział techniczny”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron