Blad przy ruchu w osi X

Masz problem z drukarką? Zadaj pytanie w tym dziale.
Awatar użytkownika
cyberduck
Posty: 128
Rejestracja: 02 kwietnia 2018, 21:21 - pn
Lokalizacja: Pabianice
Drukarka 3D: Tronxy X5S z BtTouch , Plyta MKS Base v1.3 z dotykowym wyswietlaczem
Kontakt:

#1 Blad przy ruchu w osi X

Postautor: cyberduck » 06 października 2018, 12:08 - sob

Nie wiem czy tak bylo od samego poczatku bo wczesniej nie drukowalem tak duzych elementow.
Chcialbym sie poradzic doswiadczonych kolegow.
Chodzi o to, ze od polowy stolu do konca kiedy glowica wykonuje wylacznie ruch w osi X
to porusza sie tez w osi Y.
Sprawdzilem juz czy ma na to wplyw naciagniecie paskow i czy sa naciagniete mocno czy tez nie problem sie
powtarza. Rdukarka stoi prosto i ma katy. Podobnie jest przy ruchu wylacznie w osi Y.
Glowica porusza sie prosto tylko w osi Y, a od polowy stolu zaczyna jechac po luku.

Widac to na tym filmiku :
https://youtu.be/G4VYO4hISaw

Bardzo prosze o podpowiedzi.

Awatar użytkownika
cyberduck
Posty: 128
Rejestracja: 02 kwietnia 2018, 21:21 - pn
Lokalizacja: Pabianice
Drukarka 3D: Tronxy X5S z BtTouch , Plyta MKS Base v1.3 z dotykowym wyswietlaczem
Kontakt:

#2 Re: Blad przy ruchu w osi X

Postautor: cyberduck » 07 października 2018, 15:50 - ndz

Sprawa rozwiazana. Problemem okazaly sie nowe paski. Mogloby sie wydawac lepsze i bardziej sztywne, ale to bylo tylko zludne.
Jeden z kolegow podpowiadal w grupie faceebook, ze te biale paski maja zle ulozone zeby,


Wróć do „Dział techniczny”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron